HP FlexFabric 10Gb 2-port 536FLB Adapter and EMC VPLEX in VMware environment

8 March update: 536FLB with bnx2fc driver version 1.710.70.v55.3 and VPLEX seems to working. 

Shortly: HP FlexFabric 10Gb 2-port 536FLB Adapter for HP BL460c Gen9 and EMC VPLEX in VMware environment does not seems to be working. All paths appear as “dead”

According to quick specs the HP FlexFabric 10Gb 2-port 536FLB Adapter uses QLogic 57840S chip. ESXi identifies this card has Broadcom NetXtreme II BMC57840. It is most likely that the chip is provided by Broadcom as both companies have entered into ASIC partnership

EMC KB article (000192744 Version:2) is about Broadcom 57810 series chips but the symptoms seems to be the same with 57840 chip. The article says that this issue is caused by non-standard SCSI Command Opcode.

VMware support matrix for connectivity to VPLEX

To avoid unpleasant surprises always check multiple support matrices!

Advertisements

3 thoughts on “HP FlexFabric 10Gb 2-port 536FLB Adapter and EMC VPLEX in VMware environment

  1. Hi,
    We also had problems with the same adapter (536FLB) not appearing in ESXi 5.5 U2.

    It turns out you have to manually activate the FCoE function: VMware KB2034702
    And then change the multi pathing: VMware KB2045934

    We used HP 3Par as storage instead of EMC, but it might still fix the problem for you.
    Hope it helps!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s